<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en_US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html lang="en_US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html lang="en_US" class="lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en_US"> <!--<![endif]-->
<head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta content="True" name="HandheldFriendly">
    <meta name="viewport" content="width=device-width,initial-scale=1">
	<meta name="msvalidate.01" content="F9B74EE23AAB680DB7415FAA6A20C5F8" />
    <title>Kenya: Al-Shabaab used $50, 000 to launch Dusit D2 Hotel attack in Nairobi</title>
    	<meta name="description" content="">
	
    <meta name="csrf-token" content="XIqX8rT0d1SHUOoVXGh4DE46WbI8t1UzarO3UJbU">

    
    <meta property="fb:app_id" content="1666366753643568">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Garowe Online">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Kenya: Al-Shabaab used $50, 000 to launch Dusit D2 Hotel attack in Nairobi">
    <meta property="og:description" content="">
    <meta property="og:image" content="https://www.garoweonline.com/upload/images/Article/1573804639.1bba9/main/thumbnail.jpeg">
    <meta property="og:url" content="https://www.garoweonline.com/en/news/world/africa/kenya-al-shabaab-used-50-000-to-launch-dusit-d2-hotel-attack-in-nairobi">
    <meta property="fb:page_id" content="703220306368387">
    <meta property="og:image:width" content="990">
    <meta property="og:image:height" content="460">
        <link rel="apple-touch-icon" sizes="57x57" href="https://www.garoweonline.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.garoweonline.com/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.garoweonline.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.garoweonline.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.garoweonline.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.garoweonline.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.garoweonline.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.garoweonline.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.garoweonline.com/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.garoweonline.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.garoweonline.com/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.garoweonline.com/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.garoweonline.com/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.garoweonline.com/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.garoweonline.com/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<!-- added by niraj.lal.rahi -->
	<script type="text/javascript" src="https://cdnprojectagora.s3.amazonaws.com/mena/garoweonline.js"></script>
 <link type="text/css" rel="stylesheet" href="/styles/newsmobile.css" media="all"/>

    <link media="all" type="text/css" rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css">
<link media="all" type="text/css" rel="stylesheet" href="https://www.garoweonline.com/styles/front.1568815508.css">
<script src="https://cdn.polyfill.io/v1/polyfill.min.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72539168-1', 'auto');
  ga('send', 'pageview');
</script>


<link rel='canonical' href='https://www.garoweonline.com/en/news/world/africa/kenya-al-shabaab-used-50-000-to-launch-dusit-d2-hotel-attack-in-nairobi' />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.garoweonline.com/en/news/world/africa/kenya-al-shabaab-used-50-000-to-launch-dusit-d2-hotel-attack-in-nairobi"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 138259;
var ezdomain = 'garoweonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138259,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d4e8663c-0f89-458e-6df0-decc7a89be7a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":2040,"serverid":"52.55.54.93:11970","state":"VA","t_epoch":1573813242,"template_id":120,"time_on_site_visit":0,"url":"https://www.garoweonline.com/en/news/world/africa/kenya-al-shabaab-used-50-000-to-launch-dusit-d2-hotel-attack-in-nairobi","user_id":0,"word_count":854,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138259=" + new Date().getTime() + "|d4e8663c-0f89-458e-6df0-decc7a89be7a; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<style>
h2, .h2{
	font-size: 25px;
}
#st-2 .st-btn{
	height: 40px !important;
	width: 40px !important;
	padding: 8px !important;
}
.singleArticle-categoryTitle{
	width: 100%;
	float: left;
	line-height: 38px;
	margin-top:6;
}
.singleArticle-categoryTitle-div{
	width: 60%;
	float: left;
	line-height:18px;
}
.singleArticle-categoryTitle-div a{
	color: #424242;
text-decoration: none;
font-size: 11px;
text-transform: uppercase;
font-weight: bold;

}
.singleArticle-categoryTitle-div a:hover{
	color:#000;
	text-decoration:underline;
}
.singleArticle-categoryTitle-div .singleArticle-publishedDate{
	font-size:11px;
	text-transform: uppercase;
	
}
.singleArticle-categoryTitle .sharethis-inline-share-buttons{
	width: 40%;
    float: left;
	text-align: right !important;
}
.singleArticle-contents #st-2 .st-btn > svg{
	top: 2px;
}
.singleArticle-contents .sharethis-inline-share-buttons{
	margin-bottom: 15px;
	text-align: right !important;
}
.adds-div{
	width:75%;
	margin:0px auto;
	padding:15px 0px 10px 0px;
}
.sidebarArea-banner-content p{
	margin:0;
}
@media (min-width:600px){
	#st-4.st-right{
	display: none;
}
}
@media (max-width:600px){
	#st-1.sharethis-inline-share-buttons,
	#st-2.sharethis-inline-share-buttons{
	display: none;
}
.singleArticle-categoryTitle-div{
	width: 100%;
}
.singleArticle-categoryTitle-div .singleArticle-publishedDate{
	display:block;
}
}
@media (max-width:640px){
	.homeSlider .slick-arrow {
	display: none !important;
}
.homeSlider{
	height:40px;
}
}
</style>
<body class="" data-page="home">

<noscript class="noscript noscript--bottom">
    Well that&#039;s a shame - it seems that your browser is blocking scripts from executing. In order to access this website, please allow script execution in your browser. Thank you for understanding!
</noscript>

<script type="text/javascript">
var addthis_config = {
     pubid: 'ra-569a548b769dc3cd'
}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
<div id="fb-root"></div>
<script>
			window.fbAsyncInit = function() {
			FB.init({"appId":"1666366753643568","version":"v2.3","cookie":false,"status":false,"xfbml":true,"frictionlessRequests":false});
		};
	
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript">
$(document).ready(function () {
    //Disable full page
    $("body").on("contextmenu",function(e){
		alert("Right Click is Disabled");
        return false;
    });
    
    //Disable part of page
    $("#id").on("contextmenu",function(e){
        return false;
    });
});
</script>

    <header class="header">
        <div class="header-top">
    <div class="container container--large container--header">
        <div class="navbar-header">
            <a class="navbar-brand" href="/"><img width="191" height="80" src="https://www.garoweonline.com/images/header/logo.png" alt="Garowe Online"></a>
        </div><div class="adds-img"><img src="https://www.garoweonline.com/images/adds.jpg"> </div>
<!-------- Banner Start --------->
						        <!-- weather -->
		 <div class="weather-section" style="display:block">
					  <div id="weather" style="display:none"></div>
					  <button class="btn btn-primary btn-lg" id="js-geolocation" style="display: none;">Use Your Location</button>


				<!-- Bootstrap core JavaScript
				================================================== -->
				<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
              <script src="//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js" type="text/javascript"></script>
				<script src="https://s3-us-west-2.amazonaws.com/reallysimpleweather/reallysimpleweather-1.1.0.min.js"></script>
			<script>
			// Docs at http://simpleweatherjs.com

			/* Does your browser support geolocation? */
			if ("geolocation" in navigator) {
			  document.getElementById("js-geolocation").style.display = 'show';; 
			} else {
			  document.getElementById("js-geolocation").style.display = 'hide';;
			}

			/* Where are you? */
			document.getElementById("js-geolocation").onclick = function(){
			  navigator.geolocation.getCurrentPosition(function(position) {
				loadWeather(position.coords.latitude+','+position.coords.longitude); //load weather using your lat/lng coordinates
			  });
			};


			(function() {
				
				$.getJSON("https://api.ipify.org/?format=json", function(e) {
					var currentIp = e.ip;
					  $.getJSON('https://ipapi.co/'+currentIp+'/json', function(data){
					  $('#cityval').val(data.city);
                     $('#countryval').val(data.country);
				  });
				});
				
				 setTimeout(function() {
					loadWeather($("#cityval").val()+',  '+$("#countryval").val(),'');
				  }, 2000);
				  
				  setTimeout(function() {
					loadWeather($("#cityval").val()+',  '+$("#countryval").val(),'');
				  }, 3000);
				
				//loadWeather('New Delhi,  IN','');
				
				/*
				  navigator.geolocation.getCurrentPosition(function(position) {
				loadWeather(position.coords.latitude+','+position.coords.longitude); //load weather using your lat/lng coordinates
				}); */
			})();

			function loadWeather(location, woeid) {
				
				
				
			  reallySimpleWeather.weather({
			  wunderkey: '',
				location: location,
				woeid: woeid,
				unit: 'f',
				success: function(weather) {
				  html = '<h2><i class="icon-'+weather.code+'"></i> '+weather.temp+'&deg;'+weather.units.temp+'</h2>';
				  html += '<ul><li>'+weather.city+', '+weather.region+'</li>';
				  $(".weather_country").html(weather.city+', '+weather.region);
				  $(".forecast-curr-val").html(weather.currently);
				  $(".temprature_val").html(weather.alt.temp+'&deg;C');
				  
				  
				  
				  html += '<li class="currently">'+weather.currently+'</li>';
				  html += '<li>'+weather.alt.temp+'&deg;C</li></ul>';  
				  document.getElementById('weather').innerHTML = html;
				},
				error: function(error) {
				  document.getElementById('weather').innerHTML = '<p>'+error+'</p>';
				}
			  });
			}
			</script>
			<!-- custom code  -->
			<div id="wp-forecastA" class="wp-forecast">
			<div class="weather-left-div">
			<div class="wp-forecast-curr-head">
			<div class="weather-left-top weather_country"></div>
			<div class="weather-right-div">
			<h3 ><span class="temprature_val"></h3>
			</div>
			
			</div>
			<div class="wp-forecast-curr-details"></div>
			</div>
			<div class="weather-left-botm">
			<div class="wp-forecast-curr-right forecast-curr-val"></div>
			</div>
			
			<div class="wp-forecast-fc">
			</div>
			</div> 
			<!-- end custom code  -->
			
           <input type="hidden" id="cityval">
		   <input type="hidden" id="countryval">
		</div>
				<div class="sidebarArea-banner sidebarArea-banner--add">
            <div class="sidebarArea-banner-content">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Google Header Banner -->
				<ins class="adsbygoogle"
					 style="display:block;height:90px"
					 data-ad-client="ca-pub-9706227828388982"
					 data-ad-slot="1123183727"></ins>
				<script>
					 (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
            </div>
		</div>
						
<!----------- Banner End ----------->

       
    </div>
	
	
</div>
        <div class="navbar navbar-default" role="navigation">
    <div class="container container--large">
	
	    
	
	
	
	
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-1">
            <i class="fa fa-bars"></i>
        </button>
                
        <div class="collapse navbar-collapse" id="navbar-collapse-1">

            <ul class="nav navbar-nav">
                                                    <li class="navbar-nav-links-item  ">
                        <a href="/en" class="navbar-nav-links-item-link  ">
                            Home
                                                    </a>
                                            </li>
                                                    <li class="navbar-nav-links-item active dropdown">
                        <a href="https://www.garoweonline.com/en/news" class="navbar-nav-links-item-link dropdown-toggle ">
                            News
                                                            <span class="caret-container"><!--<span class="caret"></span>--></span>
                                                    </a>
                                                    <ul class="dropdown-menu">
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/puntland">
                                            Puntland
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/somalia">
                                            Somalia
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/world">
                                            World
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/sports">
                                            Sports
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/press-releases">
                                            Press Releases
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.garoweonline.com/en/news/somaliland">
                                            Somaliland
                                        </a>
                                    </li>
                                                            </ul>
                                            </li>
                                                    <li class="navbar-nav-links-item  ">
                        <a href="https://www.garoweonline.com/en/videos" class="navbar-nav-links-item-link  ">
                            Videos
                                                    </a>
                                            </li>
                                                    <li class="navbar-nav-links-item  ">
                        <a href="https://www.garoweonline.com/en/gallery" class="navbar-nav-links-item-link  ">
                            Gallery
                                                    </a>
                                            </li>
                                                    <li class="navbar-nav-links-item  ">
                        <a href="https://www.garoweonline.com/en/opinions" class="navbar-nav-links-item-link  ">
                            Opinion
                                                    </a>
                                            </li>
                                                    <li class="navbar-nav-links-item  ">
                        <a href="https://www.garoweonline.com/en/contact" class="navbar-nav-links-item-link  ">
                            Contact
                                                    </a>
                                            </li>
                                                    <li class="navbar-nav-links-item  ">
                        <a href="https://www.garoweonline.com/en/privacy-policy" class="navbar-nav-links-item-link  ">
                            Privacy policy
                                                    </a>
                                            </li>
                            </ul>
			
			
			
			
			<div class="header-socialAndLanguages destop-language-div">            
            <ul class="header-languageSwitcher">
                <li><a href="/en/news/world/africa" class="is-active">English</a></li>
                <li><a href="/so/news/caalamka/afrika/un-ka-oo-shaaciyey-lacagta-ay-al-shabaab-u-isticmaashay-weerarkii-dusitd2" class="">Somali</a></li>
            </ul>
			<!------------------language------------------------------->
			<!---<select name="formal" onchange="javascript:handleSelect(this)">
			Language
			<option value="home">English</option>
			<option value="contact">Somali</option>
			</select>
			
			<script type="text/javascript">
			function handleSelect(elm)
			{
			window.location = elm.value+".php";
			}
			</script>-->
			<!------------------------------->
			<!--<select name="forma" onchange="location = this.options[this.selectedIndex].value;">
			 <option value="Home.php">Home</option>
			 <option value="Contact.php">Contact</option>
			 <option value="Sitemap.php">Sitemap</option>
			</select>-->
			
			<!----------------------------->
			
			
			
			<!--<div class="language" style="display:none">Language
			<select class="header-languageSwitcher">
			<ul>
				<li><option value="English"><a href="/en/news/world/africa" class="is-active">English</a></option></li>
				<li><option value="Somali"><a href="/so/news/caalamka/afrika/un-ka-oo-shaaciyey-lacagta-ay-al-shabaab-u-isticmaashay-weerarkii-dusitd2" class="">Somali</a></option></li>			  
			</ul>
			</select>
			</div>-->
			
			<!------------------language end------------------------------->
			
			
			
			
			
			</div>
        </div>
		
		<!-------Mobile soicla and language--->
			<div class="header-socialIcons mobile-social-div">
                <a href="https://www.facebook.com/GaroweOnline/?fref=ts" title="Facebook" class="btn btn--socialIcon"><i class="fa fa-facebook"></i></a>
                <a href="https://twitter.com/radiogarowe?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" class="btn btn--socialIcon" title="Twitter"><i class="fa fa-twitter"></i></a>
                <a href="https://www.youtube.com/user/GaroweOnline" target="_blank" class="btn btn--socialIcon"><i class="fa fa-youtube" title="Youtube"></i></a>
                <a href="https://plus.google.com/111359463539775468797" target="_blank" class="btn btn--socialIcon btn--socialIcon-last" title="Google Pluse"><i class="fa fa-google-plus"></i></a>
			</div>
			<div class="header-socialAndLanguages mobile-language-div">            
            <ul class="header-languageSwitcher">
                <li><a href="/en/news/world/africa" class="is-active">English</a></li>
                <li><a href="/so/news/caalamka/afrika/un-ka-oo-shaaciyey-lacagta-ay-al-shabaab-u-isticmaashay-weerarkii-dusitd2" class="">Somali</a></li>
            </ul>
			<!------------------language------------------------------->
			<!---<select name="formal" onchange="javascript:handleSelect(this)">
			Language
			<option value="home">English</option>
			<option value="contact">Somali</option>
			</select>
			
			<script type="text/javascript">
			function handleSelect(elm)
			{
			window.location = elm.value+".php";
			}
			</script>-->
			<!------------------------------->
			<!--<select name="forma" onchange="location = this.options[this.selectedIndex].value;">
			 <option value="Home.php">Home</option>
			 <option value="Contact.php">Contact</option>
			 <option value="Sitemap.php">Sitemap</option>
			</select>-->
			<!----------------------------->
			<!--<div class="language" style="display:none">Language
			<select class="header-languageSwitcher">
			<ul>
				<li><option value="English"><a href="/en/news/world/africa" class="is-active">English</a></option></li>
				<li><option value="Somali"><a href="/so/news/caalamka/afrika/un-ka-oo-shaaciyey-lacagta-ay-al-shabaab-u-isticmaashay-weerarkii-dusitd2" class="">Somali</a></option></li>			  
			</ul>
			</select>
			</div>-->
			
			<!------------------language end------------------------------->			
			</div>
		
    </div>
</div>
    </header>

    
<!--<div class="container container--large">
    //-- include('banners.header')
</div>-->


<div class="container container--large">
    <div class="mainArea mainArea--singleArticle">
                <article class="singleArticle">
		<div class="SingleArticles">
				       <h2 class="singleArticle-title"   style="background-color:#FFFF00;"  >Kenya: Al-Shabaab used $50, 000 to launch Dusit D2 Hotel attack in Nairobi</h2>
			   <div class="singleArticle-categoryTitle"><div class="singleArticle-categoryTitle-div"><a href="/en/news/world">Africa
					</a>
					<div class="aythor-date"> 
											<span class="byspan">By </span>
												<span class="author-name">Abuga Makori in Nairobi</span>
																		
										</div>
                    
					<time class="sidebarArea-banner-publishedDate" datetime="2019-11-15T10:49:00+03:00"> 15.11.2019. 10:49</time>
					
					<!--<time class="singleArticle-publishedDate" datetime="2019-11-15T10:49:00+03:00">
					 </time>--></div>
					<div class="sharethis-inline-share-buttons news-social"></div>
			    </div>
                                    <div class="singleArticleSliderCloud" style="clear:both;">
                                                    <div class="singleArticleSlider js-singleArticleSlider">
                                                                    <div class="singleArticleSlider-slide">
                                        <img src="https://www.garoweonline.com/upload/images/Image/1573804658.137c6/main/large.jpeg" alt="">
                                        <div class="singleArticleSlider-slide-content">
                                                                                    </div>
                                    </div>
                                                            </div>
                                                                    </div>
                            
					<div class="singarticle-contoral">
					
					
					<!--<div class="addthis_sharing_toolbox shareButtons"></div>
-->

					<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59941b10ea00a30012ce6985&product=sticky-share-buttons"></script>

											<div class="singleArticle-content">
							<div class="singleArticle-contents">
								<p><span class="s1"><strong>NAIROBI, Kenya - </strong>Al-Qaida associates Al-Shabaab took several months plotting an assault at Dusit D2 Hotel in Westlands, Nairobi, a report by UN Panel of Experts has revealed.</span></p>
<p class="p1"><span class="s1">At least 26 people were killed in the deadly operation that literally took Kenyan security forces around six hours to restore normalcy in the hotel.</span></p>
<p class="p1"><span class="s1">During the operation, elite Recce squad officers managed to kill four terrorists after fiery gunfight. The fifth militant had blown up himself before the attack.</span></p>
<p class="p1"><span class="s1">The report, which was released on Monday, exposes Al-Shabaab's new strategy of using millions to finance recruitment of militants and subsequent launching of attacks.</span></p>
<p class="p1"><span class="s1">In Dusit D2 attack, the report says, close to $50,000 was used to finance the entire operation. The money was channeled through their link in Mandera County.</span></p>
<p class="p1"><span class="s1">&ldquo;A conservative estimate of the total cost of the DusitD2 operation was between $45,000 and $50,000 (Sh4 million and Sh5 million),&rdquo; the experts suggest.</span></p>
<p class="p1"><span class="s1">Those considered for recruitment, the experts said, are renowned criminals who have mastered the Kenyan security network well, thus the choice of Salim Ali Gichunge, the commander of the deadly January attack.</span></p>
<p class="p1"><span class="s1">&ldquo;The possession of criminal skills, including knowledge of evading law enforcement, are privileged over ideology or affiliation with certain mosques or religious networks,&rdquo; report says.</span></p>
<p class="p1"><span class="s1">Gichunge, who died in the attack, was a son to a former KDF officer. The militants rented him a house at the outskirts of Nairobi where he spent days organising the attack.</span></p>
<p class="p1"><span class="s1">According to the experts, Al-Shabaab militants chose him to lead the attack as a strategy to shift their operations from Somalia to Kenyan soil.</span></p>
<p class="p1"><span class="s1">&ldquo;Unusually for a Kenyan operative within al-Shabaab,&rdquo; the report notes, &ldquo;Gichunge was given wide discretion and autonomy over the particulars of the plot &mdash; including the selection of the target &mdash; rather than being directly overseen from within Somalia.&rdquo;</span></p>
<p class="p1"><span class="s1">Osman Ibrahim Gedi, who was also killed during the attack, was the key link to Mr Guchunge during the planning and execution of the attack.</span></p>
<p class="p1"><span class="s1">The assault on the Dusit complex began at 3.28pm East African time on January 15 when a third Kenyan, Mombasa-born Mahir Khalid Riziki, detonated a suicide bomb, the report recounts.</span></p>
<p class="p1"><span class="s1">Siyat Omar Abdi, a Somali born in the Dadaab refugee complex in 1992, was among the gunmen who stormed the hotel. Records by the experts indicate that Abdi had resided in the refugee camp for years.</span></p>
<p class="p1"><span class="s1">Kenya has often expressed concerns over the Dadaab camp to UN, earmarking it as a terrorists breeding ground. United Nations has often refuted the reports.</span></p>
<p class="p1"><span class="s1">Also implicated in the Dusit attack is Abdi Ali Mohamed, a Kenyan national based in Mandera. He used three phone numbers to transmit almost $700&nbsp;to Shabaab cell leader Gichunge via M-Pesa, the report states.</span></p>
<p class="p1"><span class="s1">Dusit D2 Hotel attack was the first in the Kenyan capital, Nairobi in as many years. Al-Shabaab attacked the city last in September 2014 at Westgate mall, few meters from Dusit D2.</span></p>
<p class="p1"><span class="s1">The attack exposed major security lapses along Kenya-Somalia border, which terrorists have often used when waging attacks in the country.</span></p>
<p class="p1"><span class="s1">President Uhuru Kenyatta has since launched anti-extreamism campaigns at the Kenyan coast and North Eastern region, a move aimed at thwarting Al-Shabaab recruitment mission.</span></p>
<p class="p1"><span class="s1">There have been calls by sections of Kenyan politicians to withdraw KDF troops from Somalia and position them along the porous border.</span></p>
<p class="p1"><span class="s1">Experts also said the Al-Shabaab militants have abandoned illegal charcoal trade as income generating activity, resorting to mafia-style taxation targeting various businesses in Somalia.</span></p>
<p class="p1"><span class="s1"><strong>GAROWE ONLINE&nbsp;</strong></span></p>
							
							<!--<div class="singleArticle-banner">
							  
								<ins class="adsbygoogle"
								style="display:block"
								data-ad-client="ca-pub-9706227828388982" 
								data-ad-slot="7099325323"
								data-ad-format="link"></ins>
							<script type="text/javascript">
							(adsbygoogle = window.adsbygoogle || []).push({});
							</script>

							</div>-->
							  
							
							
							<!--<div class="adds-div">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
								<!-- garaweonline -->
								<!--<ins class="adsbygoogle"
									 style="display:block"
									 data-ad-client="ca-pub-9706227828388982"
									 data-ad-slot="2795380129"
									 data-ad-format="auto"></ins>
								<script>
								(adsbygoogle = window.adsbygoogle || []).push({});
								</script>
							</div>-->
							
						
							
							
							<div class="sharethis-inline-share-buttons"></div>
							
										
							</div>
							
						</div>
					
					</div>
					</div>
					<!-- added by niraj.lal.rahi -->
					<div id="taboola-sponsored-below-article"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
					    mode: 'sc-garoweonline',
					    container: 'taboola-sponsored-below-article',
					    placement: 'Sponsored Below Article',
					    target_type: 'mix',
						tracking: 'utm_source=projectagora&utm_medium=contentdiscovery'
					  });
					</script>
					<div id="taboola-organic-below-article"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
					    mode: 'organic-garoweonline',
					    container: 'taboola-organic-below-article',
					    placement: 'Organic Below Article',
					    target_type: 'mix',
						tracking: 'utm_source=projectagora&utm_medium=contentdiscovery'
					  });
					</script>
					<!-- end here -->
					
					<div class="home-adds-div">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- garaweonline -->
				<ins class="adsbygoogle"
					 style="display:block"
					 data-ad-client="ca-pub-9706227828388982"
					 data-ad-slot="2795380129"
					 data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
                        <div class="relatedArtilces">
			 <p>Related articles</p>			 
			                                     <article class="relatedArtilces-div ">
                                                <a href="https://www.garoweonline.com/en/news/somalia/somalia-al-shabab-extremist-group-claims-attack-in-nairobi">	
							<div class="relatedArtilces-img"><img src="https://www.garoweonline.com/upload/images/Article/1547569389.a4fab/main/large.jpeg" alt=""></div>
							<div class="related-news-left-content">
							<h2>Somalia: Al-Shabab extremist group claims attack in Nairobi</h2>
						
							<div class="singlearticle-detail">
							<a href="/en/news/world">Somalia</a>
							<time class="singleArticle-publishedDate" datetime="2019-01-15T19:16:00+03:00"> 
							15.01.2019. 19:16
							 
							</time>
							</div>
							</div>
                            <!--<time class="singleArticle-related-publishedDate" datetime="2019-01-15T19:16:00+03:00"> 15.01.2019. 19:16</time>-->
                        						
												<!-- worked by niraj.lal.rahi -->
						<div class="relatedArtilces-desc">
													<p>Kenyan Police sirens echoed through the city and a helicopter buzzed overhead.

</p>
												</div>
						</a>
																		
                    </article>
					                                    <article class="relatedArtilces-div  relatedArtilces-div-except-first">
                                                <a href="https://www.garoweonline.com/en/news/somalia/al-shabab-remains-a-potent-and-lethal-force-in-somalia">	
							<div class="relatedArtilces-img"><img src="https://www.garoweonline.com/upload/images/Article/1563531971.a06cc/main/large.jpeg" alt=""></div>
							<div class="related-news-left-content">
							<h2>Al Shabab remains a potent and lethal force in Somalia</h2>
						
							<div class="singlearticle-detail">
							<a href="/en/news/world">Somalia</a>
							<time class="singleArticle-publishedDate" datetime="2019-07-19T13:16:00+03:00"> 
							19.07.2019. 13:16
							 
							</time>
							</div>
							</div>
                            <!--<time class="singleArticle-related-publishedDate" datetime="2019-07-19T13:16:00+03:00"> 19.07.2019. 13:16</time>-->
                        						
																		
                    </article>
					                                    <article class="relatedArtilces-div  relatedArtilces-div-except-first">
                                                <a href="https://www.garoweonline.com/en/news/world/africa/kenyan-police-arrests-53-year-old-man-asking-directions-to-somalia">	
							<div class="relatedArtilces-img"><img src="https://www.garoweonline.com/upload/images/Article/1552051425.d71bc/main/large.jpeg" alt=""></div>
							<div class="related-news-left-content">
							<h2>Kenyan police arrests 53-year-old man asking directions to Somalia </h2>
						
							<div class="singlearticle-detail">
							<a href="/en/news/world">Africa</a>
							<time class="singleArticle-publishedDate" datetime="2019-03-08T16:14:00+03:00"> 
							08.03.2019. 16:14
							 
							</time>
							</div>
							</div>
                            <!--<time class="singleArticle-related-publishedDate" datetime="2019-03-08T16:14:00+03:00"> 08.03.2019. 16:14</time>-->
                        						
																		
                    </article>
					                                    <article class="relatedArtilces-div  relatedArtilces-div-except-first">
                                                <a href="https://www.garoweonline.com/en/news/world/africa/nairobi-dusit-hotel-under-attack-as-blasts-and-gunfire-heard">	
							<div class="relatedArtilces-img"><img src="https://www.garoweonline.com/upload/images/Article/1547560754.e1229/main/large.jpeg" alt=""></div>
							<div class="related-news-left-content">
							<h2>Nairobi Dusit hotel under attack as blasts and gunfire heard</h2>
						
							<div class="singlearticle-detail">
							<a href="/en/news/world">Africa</a>
							<time class="singleArticle-publishedDate" datetime="2019-01-15T16:54:00+03:00"> 
							15.01.2019. 16:54
							 
							</time>
							</div>
							</div>
                            <!--<time class="singleArticle-related-publishedDate" datetime="2019-01-15T16:54:00+03:00"> 15.01.2019. 16:54</time>-->
                        						
																		
                    </article>
					                                    <article class="relatedArtilces-div  relatedArtilces-div-except-first">
                                                <a href="https://www.garoweonline.com/en/news/world/africa/five-kenyan-police-officers-injured-in-al-shabab-attack">	
							<div class="relatedArtilces-img"><img src="https://www.garoweonline.com/upload/images/Article/1515861807.3ade5/main/large.jpeg" alt=""></div>
							<div class="related-news-left-content">
							<h2>Five Kenyan police officers injured in Al-Shabab attack</h2>
						
							<div class="singlearticle-detail">
							<a href="/en/news/world">Africa</a>
							<time class="singleArticle-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 
							13.01.2018. 19:33
							 
							</time>
							</div>
							</div>
                            <!--<time class="singleArticle-related-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 13.01.2018. 19:33</time>-->
                        						
																		
                    </article>
					                            </div>

                        <div class="facebook-comments-div">
                <div class="singleArticle-fbComments">
    <div class="fb-comments" data-href="https://www.garoweonline.com/en/news/world/africa/five-kenyan-police-officers-injured-in-al-shabab-attack" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
</div>
            </div>
			<div class="home-adds-div">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- garaweonline -->
				<ins class="adsbygoogle"
					 style="display:block"
					 data-ad-client="ca-pub-9706227828388982"
					 data-ad-slot="2795380129"
					 data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
			<!--include('templates.pages.latest-categories')-->
            			
        </article>
      
    </div>
	<div class="g_add" style="display:none;">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
			 style="display:block;width:728px;height:90px;margin: 0 auto;"
			 data-ad-client="ca-pub-9706227828388982"
			 data-ad-slot="1123183727"></ins>
		<script>
			 (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
        <div class="sidebarArea sidearea-newsdetail">

        
        <article class="sidebarArea-banner sidebarArea-banner--latestNews">
            <h3 class="sidebarArea-banner-title">Latest headlines</h3>
            <div class="sidebarArea-banner-content">
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/news/world/africa/kenya-al-shabaab-used-50-000-to-launch-dusit-d2-hotel-attack-in-nairobi" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">Kenya: Al-Shabaab used $50, 000 to launch Dusit D2 Hotel attack in Nairobi</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 15.11.2019. 10:49</time>
                    </div>
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/editorial/how-stronger-fgs-and-states-could-win-the-war-on-al-shabaab-in-somalia" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">How stronger FGS and states could win the war on Al-Shabaab in Somalia</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 15.11.2019. 01:37</time>
                    </div>
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/news/somalia/somalia-kenya-agree-to-resolve-the-sea-issue-in-a-mutually-acceptable-manner" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">Somalia, Kenya agree to resolve sea row in a mutually acceptable manner</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 15.11.2019. 00:39</time>
                    </div>
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/news/world/un-gives-peace-efforts-in-horn-of-african-thumbs-up" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">UN gives peace efforts in Horn of African thumbs up</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 14.11.2019. 18:33</time>
                    </div>
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/news/world/africa/uhurus-tough-choices-amid-murky-succession-battles-and-somalia-puzzle" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">Uhuru&#039;s tough choices amid murky succession battles and Somalia puzzle</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 14.11.2019. 11:53</time>
                    </div>
                                                        <div class="sidebarArea-banner-latestArticles">
                        <a href="https://www.garoweonline.com/en/news/puntland/somalias-puntland-state-assembly-elects-new-speaker" class="sidebarArea-banner-lead sidebarArea-banner-lead--article">Somalia&rsquo;s Puntland state assembly elects new speaker</a>
                        <time class="sidebarArea-banner-publishedDate" datetime="2018-01-13T19:33:00+03:00"> 14.11.2019. 11:37</time>
                    </div>
                            </div>
        </article>

        		<div class="sidebarArea-banner sidebarArea-banner--add">
        <div class="sidebarArea-banner-content">
            <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"></script>
<!-- 300x250 side banner --><p><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9706227828388982" data-ad-slot="7309318127"></ins></p><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
    </div>

        <article class="sidebarArea-video">
            <h3 class="sidebarArea-video-title">Video: Editor&#039;s Picks</h3>
            <div class="sidebarArea-video-container">
                                                        <a href="https://www.garoweonline.com/en/videos/a-clean-up-campaign-begins-in-puntland-capital-following-rains" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/HxVTc6PNN6I/mqdefault.jpg" alt=""></a>
                                                        <a href="https://www.garoweonline.com/en/videos/president-deni-receives-warm-welcome-in-dhahar-town" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/oPQVX9dw4Wg/mqdefault.jpg" alt=""></a>
                                                        <a href="https://www.garoweonline.com/en/videos/militants-sentenced-to-death-dc-to-life-for-murder-of-official" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/HMJRJZvapm0/mqdefault.jpg" alt=""></a>
                                                        <a href="https://www.garoweonline.com/en/videos/farmajo-attends-russia-africa-summit-in-sochi" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/Ol3rYfAWAkk/mqdefault.jpg" alt=""></a>
                                                        <a href="https://www.garoweonline.com/en/videos/jubaland-president-bids-farewell-to-dignitaries-attended-his-inauguration" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/nclOdo_o1Xw/mqdefault.jpg" alt=""></a>
                                                        <a href="https://www.garoweonline.com/en/videos/puntland-police-seized-narcotic-in-bosaso-city" class="sidebarArea-video-videoLink"><img src="//img.youtube.com/vi/JRERbbFgcC0/mqdefault.jpg" alt=""></a>
                            </div>
            <a href="/en/videos" class="btn btn--sidebarGallery">Visit video</a>
        </article>
		<div class="sidebarArea-banner sidebarArea-banner--add">
        <div class="sidebarArea-banner-content">
            <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"></script>
<!-- 300x250 side banner --><p><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9706227828388982" data-ad-slot="7309318127"></ins></p><script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
    </div>
        
    </div>
	<script>
		$(window).load(function(){
			$.each($(".singleArticle-contents").find(".responsiveRedactorImage"),function(){				
				/*var imgsrc = $(this).find("img").attr("src");
				$(this).find("img").attr("src",imgsrc.replace("../../..","https://www.garoweonline.com"));*/
				$(this).html($(this).html()+"<div class='image-description-alt'>"+$(this).find("img").attr("alt")+"</div>");
				
			});
		});
		
	</script>
		<script>
		$(window).load(function(){
			$.each($(".singleArticle-contents").find("iframe"),function(){
				
				var iframeparenthtml = $(this).parent().html();
				$(this).parent().html("<div class='responsive-video-iframe'>"+iframeparenthtml+"</div>");
				
				
			});
		});
	// Google addsence code
	function isMobileDevice() {
		return (typeof window.orientation !== "undefined") || (navigator.userAgent.indexOf('IEMobile') !== -1);
	};
	var count = $(".singleArticle-contents").find("p").length;
	//alert(count);
	if(count > 1)
	{
		var a = parseInt(count);
		var b = parseInt(2);
		var result = a / b;
		result = Math.ceil(result);
		//alert(result);
		var check = isMobileDevice();
		
		var addscence='';
		if(check)
			addscence = $(".home-adds-div").html();
		else
			addscence = $(".g_add").html();
		
		setTimeout(function(){ $(".singleArticle-contents p:nth-of-type("+result+")").append(addscence) }, 4000);
	}
	else
	{
		setTimeout(function(){ $(".singleArticle-contents").append(addscence) }, 4000);
	}
	</script>
</div>

    <footer class="footer">
        
        <div class="footer-top">
            <div class="container container--large container--footerBottom">
                <div class="footer-aboutUs">
                    <p class="footer-aboutUs-title">About us</p>
                    <p class="footer-aboutUs-content">The independent news Web site GaroweOnline.com is the online sister publication of Radio Garowe, a community radio station based in Garowe, the State capital of Puntland, a self-governing region in northern Somalia</p>
                    <a href="/en/about-us">Find out more</a>
                </div>

                
            </div>
        </div>
		<div class="footer-bottom">
            <div class="container container--large container--footer">
               <div class="footer-logo-div"> <a href="/" class="footer-logo"><img src="/images/footer/logo.png" alt="" width="200" height="85"></a></div>
				<div class="footer-nav"><ul class="footer-navigationPrimary">
                                                                                    <li class="dropdown--footer-navigationPrimary">
                            <a href="/en" class="footer-navigationPrimary-link">
                                Home
                            </a>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/news" class="footer-navigationPrimary-link">
                                News
                            </a>
                                                            <ul class="footer-navigationPrimary-dropdownMenu dropdown-menu">
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/puntland" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                Puntland
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/somalia" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                Somalia
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/world" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                World
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/sports" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                Sports
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/press-releases" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                Press Releases
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="https://www.garoweonline.com/en/news/somaliland" class="footer-navigationPrimary-link footer-navigationPrimary-link--dropdown">
                                                Somaliland
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/videos" class="footer-navigationPrimary-link">
                                Videos
                            </a>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/gallery" class="footer-navigationPrimary-link">
                                Gallery
                            </a>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/opinions" class="footer-navigationPrimary-link">
                                Opinion
                            </a>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/contact" class="footer-navigationPrimary-link">
                                Contact
                            </a>
                                                    </li>
                                                                <li class="dropdown--footer-navigationPrimary">
                            <a href="https://www.garoweonline.com/en/privacy-policy" class="footer-navigationPrimary-link">
                                Privacy policy
                            </a>
                                                    </li>
                                    </ul></div>

                
                <div class="footer-social">
                    <p>Connect with us</p>
                    <div class="footer-socialIcons">
                        <a href="https://www.facebook.com/GaroweOnline/?fref=ts/" title="Facebook" class="btn btn--socialIcon"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/radiogarowe?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" class="btn btn--socialIcon"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/GaroweOnline" target="_blank" class="btn btn--socialIcon"><i class="fa fa-youtube"></i></a>
                        <a href="https://plus.google.com/u/0/104144097225581254593" target="_blank" class="btn btn--socialIcon btn--socialIcon-last"><i class="fa fa-google-plus"></i></a>
                    </div>
                </div>
            </div>
        </div>
		<div class="footer-navigationSecondary">
            <div class="copyright-content">Copyright © GAROWONLINE  All Rights Reserved</div>
        </div>
        <div class="btn btn--backToTop">
            <i class="fa fa-angle-double-up"></i>
        </div>
		

    </footer>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script src="https://www.garoweonline.com/scripts/plugins.front.min.1501742962.js"></script>
<script src="https://www.garoweonline.com/scripts/front.min.1503476829.js"></script>

<script src="scripts/app.js?1503472201"></script>
<!-- added by niraj.lal.rahi -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>
	  (function(p,u,s,h,x){p.pushpad=p.pushpad||function(){(p.pushpad.q=p.pushpad.q||[]).push(arguments)};h=u.getElementsByTagName('head')[0];x=u.createElement('script');x.async=1;x.src=s;h.appendChild(x);})(window,document,'https://www.garoweonline.com/scripts/pushpad.js');

	  pushpad('init', 4658, {apns: true});
	  pushpad('subscribe');
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="garoweonline_com",_audins_did=138259;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.garoweonline_com,DomainId.138259" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function f(b,d){for(var c=0;c<d.length;c++){var e=d[c];if(0==e.complete||"undefined"!=typeof e.readyState&&4>e.readyState){var k=e.getAttribute("src")||e.currentSrc;"undefined"!=typeof e.readyState&&0==e.readyState?e.addEventListener("loadstart",function(g){var l=g.getAttribute("src")||g.currentSrc;h(g,l)}):(k=e.getAttribute("src")||e.currentSrc,h(e,k));e.addEventListener("load",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("loadeddata",
	function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("error",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}f("img",document.querySelectorAll("img"));f("video",document.querySelectorAll("video"));f("audio",document.querySelectorAll("audio"));(function(b){for(var d=0;d<b.length;d++){var c=b[d];
	if("stylesheet"==c.getAttribute("rel")&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){h(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(k){m(c,k.path[0].currentSrc)};e.src=c.getAttribute("href")}}})(document.querySelectorAll("link"))})();</script></body>
</html>
